Growing Pains

    The NDE has moved and is now part of the Narrative Designer’s Network; the change was rather easy, but some details remain scrambled. Please forgive any formatting errors or broken links you may experience, in the coming weeks I will be be updating the site and fixing problems as quickly as I can. Thank you for your patience.

    For further clarification the new Narrative Designer’s Network (NDN) of which the Explorer is part uses: LINUX, PHP 5.1, CGI 2.0, PERL 5.0, PYTHON 2.4, RUBY 1.8.4, MYSQL 4.1, 5.0, MediaWiki 1.15.1, Dreamweaver MX 2004, Adobe Flash CS, Photoshop CS2, Illustrator CS2; that all makes for NDN 1.9.9, my head is already spinning; I swear I’m more of an artist/writer than a technologist, and will do my best to address any issues which may arise out of the new format.

    Leave a Reply

    Your email address will not be published. Required fields are marked *